Biggest Sale OF The Year! Ending In
00 Days
00 Hrs
00 Mins
00 Secs
Sorry, discount time is over.
This Black Friday, get upto 40% OFF on all lifetime licenses of our premuim plugins!!
View Offer

All ticketsCategory: WordPress GeneralWordPress is asking for version 4.7.0 but I can only download the 4.6.0 on the dashboard
Carlos Castro asked 1 month ago

Guys,
Wordpress is asking for version 4.7.0 while the last version I have to download on the dashboard is version 4.6.0. How can I get this fixed?