Hotspot to scene can not go to Default Scene Face

All ticketsCategory: TechnicalHotspot to scene can not go to Default Scene Face
Hotspot to scene can not go to Default Scene Face 1C M Catherine Leung asked 4 months ago

I have set the “Set Default Scene Face: ON”, but it can not get scene Face when i use hot spot go to next scene.

3 Answers
Hotspot to scene can not go to Default Scene Face 1C M Catherine Leung answered 4 months ago

have tools

Hotspot to scene can not go to Default Scene Face 3Jahir Chowdhury Staff answered 4 months ago

Hi,

You also have to specify the default scene face credentials on the settings.

Follow this documentation to set default scene faces on your virtual tour: https://rextheme.com/docs/wp-vr/how-to-set-default-scene-face/

Let us know if you have any more questions.

Thanks.

Hotspot to scene can not go to Default Scene Face 3Jahir Chowdhury Staff answered 4 months ago

Hi,

It’s been a while since we last heard from you.

Can you let us know if the issue is fixed yet?

Thanks.