All ticketsCategory: Technical4-9-0-appears-to-fail-due-to-paragraph-tag-in-the-wrong-place
Paul Gullett asked 11 months ago

Upgrading from 3.4.6 to 4.9.0 stops the plugin working for us. Appears to be some incorrect formatting. Unexpected token \'<\’ related to this line }); after this line jQuery(\”.vrgctrl3955\”).html(\’\’); not sure why the is there. Backing out to 3.4.6 fixes my problem in this block of code

3 Answers
Jahir Chowdhury Staff answered 10 months ago

Hi,

Thank you for informing us, we’ll have a look at it.

Can you let us know of the other issues you faced with the plugin after the update?

Thanks.

Jahir Chowdhury Staff answered 10 months ago

Hi,

Also, can you give us these pieces of information?

1. A link to your tour.
2. Screenshots of the errors.
3. List of the plugins you’re using.

Thanks.

C S Sultan Staff answered 10 months ago

Hi Paul, we yet didn’t hear from you for a while. Were you able to find a solution?
Thanks.